Welcome to DroneRacingPilots!
Join our free drone racing community today!
Sign up

ZeroCool's first crash results

spiderpig

Well-Known Member
Joined
Feb 13, 2017
Messages
167
Reaction score
58
Age
45
So I've been working on a 180 build I call ZeroCool (if you get the reference your cool in my book) and today she had her first flight. I just finished installing the Seriously Dodo FC in her last night and tested out to make sure motors work and everything. Today we had 60 degree weather here and I know it's going to snow this weekend...so decided to skip some indoor flight tests and head to a field near my house.

I flew her in line of sight and started in angel mode. She flew great and I was able to turn her around and do some tests. I took her into horizon mode since I wanted to see if you can roll and flip ok. I remember setting the rates to 0.50 the night before. I soon discovered she was not rolling quick as I expected. Figuring it was probably horizon faults, I put her in acro. The roll and pitch was slow. But decided to get some height and try to roll her.....yeah that didn't end well. She hit the soft ground pretty hard.

How hard?

Well the strap got ripped and threw the battery loose:

I somehow ended up only with three motor tops (what are they called btw, I need to order new ones to replace the missing one):

One prop was bend and another was broken in half:

And her feet had some dirt on her:

I took her home and checked the FC, it's fine. Initially I lost video feed, but upon looking into it the VTX connector was loose, I zipped it up. Motors spin up fine. Need to get new motor topper things so I can put props on her and make sure she can still fly, but she seems ok. I did look at the rates and they were at 0.00...so I think that should explain the slow roll and pitch. I moved it to 0.60 for all three and hit save, unplugged and replugged and made sure it saved my settings.

I had my daughter record it with the go pro (she's 8 so take that for what it's worth) and though I had the DVR on the FPV glasses rolling but found out they weren't. I'll post the video on youtube and update this link.

UPDATE: Youtube link:
 
Last edited:

Jtrjr

Well-Known Member
Joined
Mar 9, 2016
Messages
1,528
Reaction score
1,220
Location
Texas
Website
www.youtube.com
Spider,

Tell your daughter she did a great job! Prop nuts. I've had worse wrecks. A word from experience, pull the motors off the arms and clean them good. That dirt will get up into the housing, it can dry up in there and everything will seem fine until it comes loose and starts whipping around in the motors. I'm hoping I might get a shot at putting Frank in the air tomorrow. It's pretty iffy right now and we'll be heading back to winter on Friday as well.

Jerry
 

spiderpig

Well-Known Member
Joined
Feb 13, 2017
Messages
167
Reaction score
58
Age
45
Spider,

Tell your daughter she did a great job! Prop nuts. I've had worse wrecks. A word from experience, pull the motors off the arms and clean them good. That dirt will get up into the housing, it can dry up in there and everything will seem fine until it comes loose and starts whipping around in the motors. I'm hoping I might get a shot at putting Frank in the air tomorrow. It's pretty iffy right now and we'll be heading back to winter on Friday as well.

Jerry

Yeah it's weird because the weather here as been crazy. Last weekend it was in the 30's, mid week its like 60, and this weekend it'll be high 20s and couple inches of snow. So I knew today was the only good day to fly. And it was starting to slowly drizzle before I took off...so figured time was short. Kinda of mad I didn't check the DVR, it could have provided some much needed video to see the issue. Also found out the blackbox wasn't turned on, so will need to work on that (I actually have to install the SD card at some point). So still lots of work to do on it. But at least got the first flight and crash out of the way.

Will clean the motors this week sometime. I have a 4 in 1 ESC in there that is 30a and well protected, so glad there was no motor issue. I was worried about video getting lost at first, but it was just a loose VTX.

I did notice that in cleanflight if you save and go to another page, it doesn't always save your settings. So after I changed the rate to 0.60 on all three I saved and rebooted the FC. Seems like the rates were saved. Once I get her up again will make sure the rates are good....need my flip and roll fix.
 
  • Like
Reactions: Jtrjr

Mr J

Member
Joined
Feb 13, 2017
Messages
24
Reaction score
14
Age
43
I think now you need to change it's name to Crash Override.
 

spiderpig

Well-Known Member
Joined
Feb 13, 2017
Messages
167
Reaction score
58
Age
45
So she flies again. Got home today and prop nut came in. Put new props on her and tested indoors. First flight the battery charger got loose and got ripped by props. Got new batteries and did quick flight. Went good. Ok landing receiver cable got loose and the chopped by props.

Made new receiver cable. Put everything nice and tucked in and took her outside. She flew great. The new rates work for now. Did a flip and roll with out issues. Couldn't fly long since I have physical therapy.

I tried recording it but dvr was having issues. I suspect bad SD card.

But overall happy.


Sent from my iPhone using Tapatalk
 

Latest threads

Members online

Forum statistics

Threads
3,552
Messages
30,319
Members
2,984
Latest member
gpz