Welcome to DroneRacingPilots!
Join our free drone racing community today!
Sign up

North Wales, UK

coyote_dc5

Active Member
Joined
Jun 22, 2020
Messages
40
Reaction score
33
Age
39
Hi, just stumbled across this forum so thought I'd introduce myself and get involved on here. I started to build an interest in this hobby when lock down began and started to scope out the kit before ordering some items back in May. I decided FPV was for me instead of your regular aerial stuff as I've been so impressed with some of the pro footage you see. Wow those guys make it look easy!

So I went with a TinyHawk 2 BNF as a liked the idea of 1S and 2S and the prop guards. I didn't go RTF as I wanted to select my own controller and goggles and ended up going with the Taranis Q-X7 (FrSKy) and the Eachine E800D as they have built in diversity capabilities. I've done some hours on the SIM and plenty of real flight time in and outdoors. I've managed to start doing basic pitch and roll 360 flips in acro mode but I'm struggling to progress any further than this now. Kind of hit a wall on progress.

I've also got a question on my goggles. I'm transmitting at 200mw over R-4 and don't seem to get any feedback but the goggles seem to produce dots where bright white backgrounds are. This seems to be fine when the unit is fully charged but seems to get worse as the battery drains on the goggles itself. Here is a vid if you can advise or suggest what this might be.

Here's another vid on the same setup but with fully charged goggles with no dots but I'm also having issues with the sound. There seems to be a lot of feedback and you can only just hear the motors in the background quite faint.

Thanks and look forward to becoming an active member on the forum
 

HighTechPauper

Well-Known Member
Joined
Feb 5, 2017
Messages
2,484
Reaction score
2,892
Location
The Chesapeake Bay
Welcome to the forum @coyote_dc5!

Those white dots (contrast blowout) are either the camera or your EV800D's, if it's the camera, and I'm guessing it is but I don't know what "battery" you mean is getting low, quad or goggles, but my TH2 doesn't exhibit that in any of my goggles or other stand alone displays I have. if it's in the camera there isn't much you can do since the camera has no settings adjustments (Runcam Nano 2 is in my TH2), if it is the goggles I don't THINK there are any picture settings to clean it up (contrast/brightness/etc). Maybe @rtkDarling will know about the EV800D picture settings since he ran them for a long time.

Also, the DVR is not recording sound from the quad, there is no microphone on the quad, you are just hearing electrical noise in the video feeds audio track that goes up and down depending on the motor RPM, but it is NOT actual audio, just audio noise.

Here is a short review of the cam.

 

coyote_dc5

Active Member
Joined
Jun 22, 2020
Messages
40
Reaction score
33
Age
39
That's helpful thanks. It seems to happen when the DVR battery gets low. After full charge the issue isn't apparent. I will have a go at lowering contrast. Thanks for the info on the sound. Good to know and will save me time trying to get it working. My next purchase is going to be a cinewhoop so i can run a stabilised 4K camera with audio :)
 

Latest threads

Members online

No members online now.

Forum statistics

Threads
3,343
Messages
28,922
Members
2,852
Latest member
E4zl